Apache James

Wednesday September 30, 2015

Apache James Server 2.3.2 security vulnerability fixed

VU#988628: Apache James Server 2.3.2 security vulnerability fixed

Severity: Important

Vendor: The Apache Software Foundation

Versions Affected: James Server 2.3.2

Description: Apache James Server 2.3.2 has security issue that can let a user execute arbitrary system command.

Mitigation: 2.3.2 users should upgrade to 2.3.2.1 to be downloaded from http://james.apache.org/download.cgi#Apache_James_Server

Calendar

Search

Hot Blogs (today's hits)

Tag Cloud

Categories

Feeds

Links

Navigation